Nightfire not launching

Support topics about the original PC game.
Forum rules
Note: This section may be used for the original Nightfire PC game (2002 release) related support. Do not post your Nightfire: Source related issues here. However we do our utmost helping you out, we do not offer official Nightfire PC support.
Post Reply
User avatar

Topic author
Posts: 21
Joined: 6 years ago
Location: United Kingdom

Nightfire not launching

Post by CBMI6 » 2 years ago

Hi guys,

I am posting this in case it's not just me who is having this problem, but my Nightfire will not launch anymore. I have tried from the map compiler and patch autoplay, and both times I just get a black screen and then a message saying bond2.exe has stopped working. My PC did Windows update on the 17th so I was wondering if it was something in that that has caused this. If it is, then most players on Windows 7 Ultimate will have the same problem I guess. I can't think of any other reasons why it would suddenly stop working and I don't think it's a patch update as I did that a few days before and it worked fine. Please let me know if you have the same problem or know how to fix it.

Thanks for reading and I hope someone can help :)

"Coffee...the finest organic suspension ever devised" - Kathryn Janeway. Or in Nightfire's case, in a polystyrene cup with a straw!

Moved from (PC) General to (PC) Support on 2 years ago by Rise2Shine

Posts: 1
Joined: 2 years ago

Re: Nightfire not launching

Post by aloha622 » 2 years ago

I have the same problem: "bond2.exe stopped working"
Though i just installed nightfire from for the first time.

Post Reply