A1 !!! ERRORS as USUAL !!!

General topics about the original PC game.
Forum rules
SYSTEM: Welcome to the James Bond 007: Nightfire (PC) forum!
This is a special section on the Nightfire Source forum to discuss anything related to the classic PC game. Nightfire Source will be the future of Nightfire (PC). In case you had a Community ID please enjoy your new stay here!

Do not use this forum for support related topics, but head to (PC) Support.
Locked

Topic author
Lucifer Duh KillA
Community Banned
Posts: 5
Joined: 2 years ago

A1 !!! ERRORS as USUAL !!!

Post by Lucifer Duh KillA » 2 years ago

Spoiler: show
Okay...! Anyone else tired of hacked programs that don't function properly...? Since certain unnamed persons can't seem to stop messing with things that they don't understand. This is what we are subjected to. I have to do "SOME...THING...!" To Nightfire almost on a daily bases just to play it. Not to mention function-able coding & or simple console commands no longer work. Have been erased or renamed. I actually make these maps, and edit them. But when attempting to edit a map using Lump Separator, Hex Workshop, etc... Just to move simple models around. Or change a weapon or grapple position. I CAN NOT!!!... use the functions that were originally installed with the Original Program. RZMIN for instance. In Developer Mode, I can no longer remove walls to see if Walls, Weapons, Grapples, or whatever it is I'm trying to line up. Will do just that. I am sorry that little kids need an advantage, like wallhacking, so that they might look like they're inadequacy isn't so obvious. BUT LEAVE THE GAME AS IT WAS INTENDED!!! I came back because I seen a "NEW" interest in an almost forgotten platform. As usual the same person that has been screwing it up since 2005, at least, is still at the helm. Creating these issues. I am constantly having it crash. Having Error Reports for Memory Loss Is the final straw. I just turn on the game. !!! AND IT TELLS ME OUT OF MEMORY. !!! HOW DOES THIS HAPPEN...?!? Top it off. Every-time after, upon restarting the amount of lost allocation just keeps getting higher. As shown in the attached Screenshots. http://i.imgur.com/u5ppCoB.png http://i.imgur.com/xaSyS7z.png I did what i thought would work with no luck. As displayed by the last screenshot . http://imgur.com/A13QUXq And of course Nightfire won't start to correct the problem. So asking for a solution here... I might as well wait for the EASTER Bunny to bring me a solution, with my EASTER Basket... Any HELP from someone that actually knows what they're doing, would be great. No need for banter from the problem source. Speculation won't fix it. THANKS; as always :
>Lu<!f3[' ]>u}{ K!||^


Guard
Bot
Bot
Posts: 11
Joined: 2 years ago

Re: A1 !!! ERRORS as USUAL !!!

Post by Guard » 2 years ago

Action: locked.
#p1695: This post / topic does not meet our guidelines.
Nightfire: Source Chat & Community Robot
I cannot reply to your messages.

Locked

Who is online

Users browsing this forum: No registered users and 2 guests